
Lab 2a: Getting Familiar with MS Word 

Overview 

Purpose: This activity teaches the students how to use the basic features of 

Microsoft Word 

Activity: The students will create a Microsoft Word document using common 

features. 

Assessment 

To get full credit, the students need to: 

1. Create a document with the required information 

2. Save the document 

3. Demonstrate opening the document 

Lab 2 (part 1): Getting Familiar with MS Word 

Introduction 

Your activity is to use various features of Microsoft Word to create a document. The 

goal is to help you become familiar with Microsoft Word because you will use it to 

write papers at university. 

Learning Objectives 

1. Identify the main parts of the Microsoft Word window 

2. Identify the purpose of the commands on the menu bar 

3. Type, edit and format text 

4. Work with the buttons on the toolbar 

5. Copy, cut and paste text 

6. Work with pictures 

7. Work with language tools (spell check) 

8. Open, save, save as, and print Microsoft Word files 

Assessment 

To get full credit, the students need to: 

1. Create a document with the required information 

2. Save the document 

3. Demonstrate opening the document 

Task 1: Microsoft Word UI and Terminology 



1. View presentation Lab 1 - Parts of Microsoft Word.pptx to get an 

overview of main parts of the Microsoft Word application window 

1. https://drive.google.com/open?id=163El-

b66PmLb09zsaYBUj7DA-yUzHXzL  

Task 2: Adding Your Content 

1. Open Microsoft Word from the desktop shortcut or the Windows Start 

Menu. 

2. When you open up Word, you will see a blank document. 

1. Here is some useful information 

 

3. Type your Name 

4. Press the Enter button to start a new line 

5. Type where you are from (town, region, or country) 

6. Type something about your interest, like your favorite quote, hobby, or 

sport 

7. Make your name bold 

1. Highlight your name - Place the cursor at the beginning of your 

name, hold down the left mouse button, and drag 

2. Press the bold button in the Font toolbar 

 

https://www.google.com/url?q=https://drive.google.com/open?id%3D163El-b66PmLb09zsaYBUj7DA-yUzHXzL&sa=D&source=editors&ust=1630308137564000&usg=AOvVaw1-B1G3mce3Exm9nw7AUgSd
https://www.google.com/url?q=https://drive.google.com/open?id%3D163El-b66PmLb09zsaYBUj7DA-yUzHXzL&sa=D&source=editors&ust=1630308137564000&usg=AOvVaw1-B1G3mce3Exm9nw7AUgSd


 

 

8. Do a web search and find something interesting about your place 

9. Select the information, copy it, and paste it your document 

1. A quick way to copy text is to right-click and choose copy (or 

press Ctrl+C 

 

 
2. To paste, place the cursor where want, then press the copy button 

(or press Ctrl+V) 

 

 

10. Do a web search and find something interesting about your hobby 

11. Select the information, copy it, and paste it your document 



12. Here is a sample of how it might look 

 

13. Move the text about your place under the place name 

1. Highlight the text and select cut from the taskbar (or press 

Ctrl+x) 

2. Cutting the text places it on the clipboard 

 

 



3. Create a space after your place name 

1. At the end of line, press enter 

4. Paste the text into the blank space. It should look something like: 

 

 

14. Find a picture related to your location 

15. Copy the picture (right-click and choose Copy) 

 

 
16. Create a blank line below the hobby in your document 

1. If the picture is too big, resize it 

2. Click the picture to select it 



3. Grad the bottom-right corner and then move the mouse inwards 

 

 

17. Paste the picture in the blank line 

18. Find and insert a picture of your hobby 

19. Your document might look like this: 

 

 
20. If you have a picture that you have downloaded to your computer, you 

can use the 

Insert > Picture command  



 

 

 
 

 

 
 

 

Lab 2b: Working with Macros 

Working with Microsoft Word 

Purpose: This activity teaches students how to create and use a macro in Microsoft 

Word. 

Activity: Using the topic of systems, students will create and format Word document 

with the help of macros 

The students will 

1. See examples of system interfaces or APIs 



2. Know the document layout in Word using appropriate headings 

3. Gain practical experience using macros in Word 

Assessment 

To get full credit, the students need to: 

1. Correctly name your document 

2. Create a macro and add it to the Quick Access Toolbar 

3. Style the document according to the instructions 

4. Answer the questions 

Instructions 

Task 1: Setup your Word Document 

1. Go to My Documents (Windows 7) or Documents (Windows 10) [or 

on your flash drive]  and create a new folder for your work. Call the 

folder something like YourName ICT Lab2. 

1. Right-click in the folder area and select New > Folder  

 
2. Rename it: LastName ICT SP18 



2. Create a new Word document and name: LastName Lab2 

1. Open the folder. Right-click in the folder area and select: New 

> Microsoft Word Document 

2. Rename it: LastName Lab2 

 

 

Task 2: Add and Form the Content 

1. Copy the contents of the Examining a System exercise and paste it into 

your Word document. 

1. Press CTRL-A to select everything on the page 

2. Press CTRL-C to copy the selected text 

2. Since you are pasting data from the web, clear the contents to remove 

any formatting. Clearing the formatting from the previous document 

styles the text in the default style 

https://www.google.com/url?q=https://resources.bilimedtech.com/ict/examining-a-system/examining-a-system.html&sa=D&source=editors&ust=1630308410641000&usg=AOvVaw2F6ulDvvbsHBvk_h3wu488


1. Select all the contents using shortcut: Ctrl-A 

2. Press the Clear All Formatting button 

 

 

3. The document contains headings (h1-h3). Style the heading 

appropriately 

1. H1: Examining a System 

2. H2: System Terms 

3. H2: Tasks 

4. H3: 1. Identify the components of the system 

5. H3: 2. Identify the components of the IPO model 

4. The document outline should look like: 

 

 
5. Format the document by removing extra line breaks 

Task 3: Create a Macro 

Every Time you use a shortcut key or click a button, you are using a system-defined 

macro. We will make our own! A Macro records your actions and repeats those same 

actions whenever the button is pressed. 



We will create a specific style for the definitions. Instead of redoing the style each 

time, we will create a macro that applies the style 

Attention:  If you are using an older version of Word, you can only highlight a word 

before starting the macro. 

1. Highlight the word Systems under System Terms (the word must stay 

highlighted for the duration of the macro). If you deselect it, highlight 

it again. 

2. Create a new macro and name it: DefinitionStyle 

1. In the ribbon menu: View > Macros > Record Macro 

2. Record Macro window 

1. Macro name: DefinitionStyle 

2. Important! Store macro in your own 

document (LastName Lab2.docx) 

3. Press OK to start recording 

3. Note: When the macro is recording, take note to only do the actions you 

want to record (don’t perform a lot of unnecessary actions) 

 

 



4. Perform these steps 

1. Office 2013 and later: Highlight the word Systems under 

System Terms (the word must stay highlighted for the duration 

of the macro). If you deselect it, highlight it again. 

1. If you cannot highlight the term Systems, stop the macro, 

highlight the word Systems, then restart the macro. 

2. Click on the Home tab 

3. Change the font to something interesting. I used Bodoni MT 

4. Make it bold and underlined 

5. Change the font size to 12 

6. Press the indent button 

7. Apply any other styles (colors may not work) 

 

 

5. When you are done styling the text, stop recording the macro: 

View > Macros > Stop Recording 

6. To test it, click the word Components  In the menu: 

View > Macros > View Macros. Select DefinitionStyle and click Run. 

1. Did it work? Macros have limitations. Perhaps the color didn’t 

or another style didn’t work. 

 



 
 

7. Let’s add the macro to the menu to access it easily. 

1. Click on the icon to Customize Quick Access Toolbar  

2. Select More Commands  

 

 



3. In the Word Options box, click on Popular 

Commands > Macros 

4. Important! Change the document to your own file 

 

 
5. Select Project.NewMacros.DefinitionStyle > Add 

 

 



6. Add the macro to the Quick Access Toolbar 

 

 
7. Press the Ok button to exit Word Options 

8. To use it, click the word Link.  In the menu, click on the newly added 

icon. Yours might look different. 

 

 



 

 

Task 4: Finish styling the rest of the document and complete the activity 

1. Style the rest of the system terms using your macro 

2. For task 1, put the items in an ordered list (enumerated list) like 

the original document. 

1. To add an item as a sublist, press the tab button 

 

 

3. For task 2, put the items in an unordered or bulleted list 

 

 
4. What else could you style? 

 

https://www.google.com/url?q=https://resources.bilimedtech.com/ict/examining-a-system/examining-a-system.html&sa=D&source=editors&ust=1630308410647000&usg=AOvVaw3w3s57muImU6A_TDtlgsjG


Lab 2c: Working with Online WYSIWYG Editors 

Introduction 

Your activity is to create a Google Site page to display how ICTs are used in your field of study. 

• You will build a site similar to your instructor’s site: 

• https://sites.google.com/view/anthonysdemosite/home  

The goal is to help you become familiar with online WYSIWYG editors (what you see is what 
you get). These editors are very common. Microsoft Word, Google Docs, and web text editing 
all use them. Once you use one, you can use them all! 
Word 2016 Example 

 
Google Drive Example 

 
Google Sites Example 

 
WordPress Example 

 

Learning Objectives 

1. Identify the common button in WYSIWYG editor 
2. Know the basic functions of a WYSIWYG editor 
3. Identify the purpose of the commands on the menu bar 
4. Gain practical experience using an online WYSIWYG editor 

https://www.google.com/url?q=https://sites.google.com/view/anthonysdemosite/home&sa=D&source=editors&ust=1643882684332638&usg=AOvVaw0O4ZDjQXcdcJrmUMa_lGvu


5. Type, edit and format text 
6. Work with the buttons on the toolbar 
7. Create hyperlinks 

Assessment 

To get full credit, you will need to: 

1. Create a Google Site 
2. Create a Homepage that describes how ICTs are used in your field 
3. Style the web pages according to the instructions 

Task 1: Create Your Google Site 

During this first task, you will create a Google site! If you need help using Google Sites, visit 
Google’s Help Page: https://support.google.com/sites/answer/6372878?hl=en 

1. Go to  https://sites.google.com/new (note that this link is for the updated version 
of Google Sites) 

2. Log into your Google account 

1. If you do not have a Google Account, sign up for one using any email 
address 
(you do not need a Gmail address) 

2. For help, see Help Creating a Google Account  

3. Click on Get Started  
 

 
4. Click on the Red plus button to create a new site   

 
5. Take the tour to see how to use Google Sites. 

 

https://www.google.com/url?q=https://support.google.com/sites/answer/6372878?hl%3Den&sa=D&source=editors&ust=1643882684337255&usg=AOvVaw1tBuxeL8H0h8XjkdB8Tjjt
https://www.google.com/url?q=https://sites.google.com/new&sa=D&source=editors&ust=1643882684337878&usg=AOvVaw2cQHo7zQQKYTFnSXpRLmV2
https://www.google.com/url?q=https://drive.google.com/open?id%3D1f12fzTtMH5bBv6Hb4UKzTmEn0o9iSWVLUGZZzp4gDgs&sa=D&source=editors&ust=1643882684338542&usg=AOvVaw3kNpe2cy6LysYA_YLMmHsk


 
 

 
 

 



 

 
6. Give your site a name followed by (SP19) 

1. For example: ICT uses in Transportation (SP19) 

7. Click on Untitled Site in the upper-left corner. Type in your name, press the Enter 
button or click out of the text box. 
 

 
 

 
8. Choose your Theme (colors): 

1. Click on Themes 
2. Select something you like (Simple, Aristotle, Diplomat, Vision. Level, 

Impression) 
3. Select the color 



 

 

9. Move on to task 2! 

Task 2: Create your homepage banner 

1. Give your page a title: ICT Portfolio (or something similar) 
2. Add a banner to your homepage 

1. Think about what you want your page to be about. 
2. What visual image do you want to associate with your site? 
3. Mouse-over the banner and click Change Image > Select image…  

 



 

1. Gallery: (easiest)           Choose one from the Gallery 
2. Search: (more options)  Use the search box to find a banner 

online 
3. By URL: (advanced)      Search Google for an image. 

3. Is the text readable? If not, try changing the font. Or, you might need to find a 
different image. 
 

 
4. If you are satisfied with your banner, move on to task 3! 

Task 3: Add your content 

During this task, you will add content and link to the work that you have completed during lab 



1. Click on the Insert tab > Text box  
 

 
2. A text box will appear on the page 

 

 
3. Give the page section a title. 

1. For example: Welcome! 

4. Change the text from Normal text to Heading  
 

 
5. Add another textbox (Insert tab > Text box) 
6. Add some welcome text. 

1. For example, you may use this welcome text: 
 
Welcome, visitor! This site contains information about how ICTs are used 
transportation 

7. Change Welcome, visitor! To bold 



1. Highlight the text, then click the B button 
2. Or press Ctrl+B 

 

 
 

 

8. Add another textbox for the heading that gives a general overview of your 
specialty or field of study. 

1. Make it a heading. 
2. Give it an appropriate title 

9. Add another text block gives the overview of your topic 

1. Add a paragraph about your topic 
2. Add the 3 points in a numbered list that your site will focus on 

1. Click the Numbered List button 

10. Add a new layout box that contains one or more pictures 



1. Add 1-3 pictures and short descriptions that relate to your topic 
 

 



11. Up to this point, here is what your page should look like 
 

 
12. Find some online resources that relate to your field 
13. Add a text box that directs the user to visit the pages to find out more about how 

ICTs are used in your field 
14. Highlight some text and create a link 

1. You can make a list or you can link text in your paragraph 
2. Do not put the URL directly on the page. It doesn’t look professional. 

15. Paste your link, click the Apply button 
 



 
 

 
16. Test your link 

1. Click on the timeline project name, then click on the link 
 

 
2. It should open your timeline 
3. You might get a Redirect Notice page. If so, confirm the link 

 



 

17. For the final step, you need to publish your new site! Once you do, it becomes 
live. It becomes accessible to anyone. 

18. Click the Publish button 
 

 

1. Verify the web address (cannot contain spaces) 
2. STRONGLY RECOMMENDED: Hide the site from search engines by 

checking the Search Settings checkbox 
 

 



19. Verify that you can view your site 
 

 
20. That’s it! Submit your published URL, and you are done. 

Task 4: Add pages for each of your main points (Optional) 

Do you still have time? Add a new page that provides more detail about the main points that you 
listed on your site. 

Task 5: Submit your URL 

1. Copy the published URL 
 

 
2. Send the link to your instructor 

 

 


